Support » Plugin: Elementor Page Builder » Can’t edit top section

  • Resolved jooleyen

    (@jooleyen)


    https://ibb.co/mRumYR

    here is a screenshot. As you can see, the top section is highlighted with the blue box, but i can’t scroll up any higher to reach the top edit section button. I’m trying to change the background image of me.

Viewing 7 replies - 1 through 7 (of 7 total)
  • I had the same issue. This is what I got from another support.
    Please open your page in the admin panel from the Pages menu, scroll the page down and in the Page Settings section disable Header Overlay option. After that you will be able to edit the top section of your Home page using the Elementor editor.

    After all required changes are done and saved in the Elementor, you can enable the Header Overlay option again.

    Good luck. I’m having issues trying to edit backgrounds and overlays after WP 9.

    I don’t see a “Header Overlay” option. I only see disable or enable header. I had it hidden in the 1st screenshot on the original post in hopes that it would allow me to edit the top page section. I also tried disabling “Top Bar” but that doesn’t help either.

    Should I be seeing something else?

    Thanks

    https://ibb.co/cGFktR
    https://ibb.co/fEZpL6

    • This reply was modified 1 year, 10 months ago by  jooleyen.
    Plugin Support Ben Pines

    (@benpines)

    You can add a section below and then drag it up.

    I don’t see “Page Settings” section on WordPress page edit screen (not editing in Elementor). I’m on WordPress 4.9.4, Elementor v1.9.8, Elementor Pro v1.15.3 using the Twenty Seventeen theme.

    Same issue as the original poster, except I can see the section blue tab, but if I move the mouse to try to click on it the section tabs disappear. I cannot edit a section if it overlays another section in Elementor.

    I created a menu that overlays a slider. Once the menu overlays the slider I can no longer edit the section. I can edit the menu inside the section, but not the section.

    • This reply was modified 1 year, 6 months ago by  kirstenray.
    • This reply was modified 1 year, 6 months ago by  kirstenray.

    Thank you, Ben Pines. I had this exact same problem. Adding a new section, then dragging it up, allowed me to finally access the control bar on the section that was now in the number two spot. Hoping this doesn’t happen again – seemed like a weird, but frustrating bug– but thanks for the simple work around.

    can any body help, while using elementor not able to change title or seo yost option of page showing 403
    Forbidden
    Access to this resource on the server is denied! error…

    Hi pradeepiit,

    I advise you to start a new topic if you have a different issue then the topic starter.
    This normally will improve your chances to get help more quickly.

    Your issue can be caused by the Wordfence plugin ( firewall ).
    Turning it off should fix this.

    ”Putting the firewall into learning mode and then attempting the action that is blocked
    That is what should fix it. The action should be whitelisted after you put the firewall in learning mode and perform the action (I usually perform whatever actions are blocked several times, logged in or out, depending on whatever is appropriate). Then you should be able to re-enable the firewall and the action won’t be blocked again.” https://www.wordfence.com/help/firewall/learning-mode/”

    If this is not the answer to your question, please start another topic.

    Annie

    • This reply was modified 1 year, 5 months ago by  LogoLogics.
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Can’t edit top section’ is closed to new replies.