Support » Plugin: SQLite Integration » Can't edit database file

  • This issue sounds similar to this… which was never really resolved.
    https://wordpress.org/support/topic/database-access-2?replies=2

    I migrated my wordpress website from Hostgator to Godaddy. As a result, the directory that the webfiles live in has changed and is causing problems with my website.

    There seem to be directory settings saved in the database that I need to edit. When I use a hex viewer in SublimeText to look at the ht.sqlite file I can see the old directory paths that were “/home2/davetess/website…” I need to change all instances of this since the new directory is “/home/davidtessier/website…”

    When I try to edit the ht.SQLite file I get an error saying “invalid file format”. As the original post suggested, I made sure to try binary mode and that didn’t help. I also tried removing the period at the start of the file. It didn’t do anything either. I tried a few different tools that open SQLite files and none of them could do it. I need to update this database… please help.

    https://wordpress.org/plugins/sqlite-integration/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Can't edit database file’ is closed to new replies.