Support » Fixing WordPress » Can't Drag Widgets to Inactive

Viewing 15 replies - 1 through 15 (of 30 total)
  • Moderator t-p

    (@t-p)

    try a few basic troubleshooting steps:
    – Flushing any caching plugins you might be running, as well as server and/or browser caches.
    – deactivating ALL plugins temporarily to see if this resolves the problem (plugin functions can interfere). If this works, re-activate them individually (one-by-one) to find the problematic plugin(s).
    – If that does not resolve the issue, try switching to the unedited default Twenty Fifteen theme for a moment using the WP dashboard to rule out any theme-specific issue (theme functions can interfere like plugins).
    – If that does not resolve the issue, try resetting the plugins foldervia FTP or SFTP or whatever file management application your host provides. Sometimes, an apparently inactive plugin can still cause problems.
    – If all the above steps do not resolve the issue, then try MANUAL updating. Download a fresh copy of the WordPress .zip file to your computer, unzip it, and use that to copy up all files and folders EXCEPT the wp-config.php file and the /wp-content/ directory. You may need to delete the old copies of files & folder on your server before uploading the new ones. Read the Manual Update directions first.
    If you haven’t already done, always backup everything (including your database) before doing any actions, just in case something really goes wrong.

    I posted in the other forum since it was not an installation problem.

    This is the problem:
    Ever since the upgrade to WP 4.2.1., I have found this to be a problem.

    Tried this in different browsers, but no go…

    Earlier WP version (4.1.4) is okay.

    I deactivated all plugins, one by one on several sites upgraded to 4.2.1. and still cannot drag the widget to inactive.

    I downgraded one site and it is fine.

    Please advise.

    This happens on multiple sites upgraded to 4.2.1

    Have gone through each plugin one-by-one, deactivating and reactivating.

    Yes, everything was backed up before messing with this.

    Am I the only one having this issue?

    Moderator t-p

    (@t-p)

    I deactivated all plugins, one by one on several sites upgraded to 4.2.1. and still cannot drag the widget to inactive.

    have you attempted all other steps?

    Have tried:

    – Flushing any caching plugins you might be running, as well as server and/or browser caches.
    – deactivating ALL plugins temporarily to see if this resolves the problem (plugin functions can interfere). If this works, re-activate them individually (one-by-one) to find the problematic plugin(s).

    I find this odd that the only common link is WP 4.2.1 as I have this issue on multiple sites, with multiple themes and different plugins. Very strange indeed.

    Before I pull out my hair and my sites with more trouble-shooting, I would like to know if this is happening to anyone else.

    Thanks

    I have almost the same problem. I can drag the widget halfway down in the window, then it is impossible to go further.

    I’m running a newspaper and now I can’t put any widgets in the right column on my frontpage and you can surely imagine such a problem.

    I’m helping the local soccer team with gameinformation on the frontpage – so this is no good. No problem like this since I started 2012.

    Anyone – please help. http://www.simrishamnsbladet.se/

    I have the same problem!

    Moderator t-p

    (@t-p)

    @mcphearsome,
    @tjjk,

    My suggestion would be to start your own thread. That way you stand a good chance of getting full attention to your specific issue. Despite any similarity in symptoms, your issue is likely to be completely different because of possible differences in physical servers, accounts, hosts, plugins, theme, configurations, etc. Thus one problem, on one setup is not indicative of the functionality and reliability of an application as a whole. So, please review how and where to post in this support forum: http://codex.wordpress.org/Forum_Welcome#Where_To_Post

    @tara, sorry for the “Anyone – please help” line. I and I even think @tijk just wanted to answer the last meaning @gr8fl wrote:

    “Before I pull out my hair and my sites with more trouble-shooting, I would like to know if this is happening to anyone else.”

    It was not my intention to start a new thread. Sorry for that.

    I can drag the widget halfway down in the window, then it is impossible to go further. This is a big problem for me and I dont know how to solve this big problem. This problem start after updating to WordPress 4.2.1.

    I do not think I should have to be without the plugin just for WordPress update is not 100%. However, I have several times been part of the cache plugin causes problems. But what I understand others have uninstalled plugins and it has not solved the problems. I hope someone knows how to do so that this works. Thanks in advance!

    i’m having the same issue – just updated to 4.2.1 today. this is a major bug. now we’re unable to backup widgets prior to upgrading to a responsible theme. i am only able to drag the widget to about halfway down the screen and it stops. unable to drag to the inactive area. also, when i stop dragging, the widget is lost – the settings are gone.

    Moderator t-p

    (@t-p)

    @ddettro,

    My suggestion would be to start your own thread. That way you stand a good chance of getting full attention to your specific issue. Despite any similarity in symptoms, your issue is likely to be completely different because of possible differences in physical servers, accounts, hosts, plugins, theme, configurations, etc. Thus one problem, on one setup is not indicative of the functionality and reliability of an application as a whole. So, please review how and where to post in this support forum: http://codex.wordpress.org/Forum_Welcome#Where_To_Post

    Tara, are you a moderator? I think it helps to have others report SAME problem rather than my post get lost in the thousands of other ones here in this support forum.

    tjjk & ddettro .. thanks for posting. What you describe is exactly what I am experiencing.

    I did EVERYTHING suggested in this thread by Tara and still the same issue. Only work-around has been to enable accessibility mode and move the widget that way, and if a text file, can copy it somewhere, so it is not a total loss.

    Indeed maddening!

    no help with this???

    I can see that WordPress has a new update 4.2.2, but i have not update yet. Anyone who have this problem who update WordPress?

    @tjjk – I’ve updated WP to 4.2.2. but that doesn’t solved the problem. Not for me at least.

    @gr8fl & all other – I have a second installation of WP on my webhost’s server that I’ve used to test changes in HTML, CSS or PHP that I’ve made. I checked it yesterday and there was no problem draging the widgets around in the dashboard. I tested it with several different themes and no problem at all.

    I don’t have exactly the same plugins in both of the installations, but it has to be a plugin-issue or maybe something went totally wrong with the installation of 4.2.2. for some of us out there.

    I don’t know, but hopefully someone else does and help us soon, very soon please.

Viewing 15 replies - 1 through 15 (of 30 total)
  • The topic ‘Can't Drag Widgets to Inactive’ is closed to new replies.