Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » can't display albums

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author photocrati

    (@photocrati)

    @nspace1999 – That may just be a styling issue you have, are you using any custom CSS that is related to NextGEN Gallery, or does your theme specifically address NextGEN Gallery elements?

    Do you see a similar effect if you temporarily switch to a default WordPress Twenty series theme?

    – Cais.

    Hello

    Thanks for replying. I’ve tried with twentyfourteen, styling is ok but it does not show albums but galleries in albums selected

    http://golfsaintgermain.onlinefactory.fr/issue_nextgen.png

    Can’t explain why.

    @nspace1999, I don’t see any issue in your galleries, as per your attached page URL. In that page I see a compact album represented by three images, each of which opens another album with two or three galleries (only the third image is a “direct” gallery), and each gallery opens images correctly in the lightbox.
    I don’t know what you are expecting for, but if you want to eliminate one step, delete the sub-albums and put all the galleries under one only album… maybe?

    Hello …
    Thanks again 🙂
    Actually, yes it works the way I want it to work.
    To do so, I had to create an album which contain an other album. This was just weird for me to add a step (top level album).
    I assumed I have just to create an album to see an image representing this album which would open images representing the galleries in this album. I was wrong obviously.
    The issue now is I don’t know how to chose the cover image for the album at the top level.

    @nspace1999, Maybe the thing closest to what you want is to make 1 solo album with all galleries in one step (i.e., one page with a thumbnail per gallery): in this way you solve the cover image doubt, since you have to choose only the image that represents the gallery, not the album.
    Another solution to reduce one step more: you may not use any album, but galleries showing only 1 image with a CSS-only method that you can find here (the last post).

    @tizz Thanks for helping. I have to try what you wrote.
    I have an another issue with english page (wpml). it does not work…weird

    @nspace1999, for the other issue you have to open another thread in this forum if NextGEN is involved, and/or in the WPML support forum.

    of Course. Thanks 🙂

    Plugin Author photocrati

    (@photocrati)

    @nspace1999 – We have most (all?) or the current known issues with WPML in our latest internal beta, if you are interested in testing it please feel free to submit a Bug Report (http://www.nextgen-gallery.com/report-bug/ … please reference this topic) so we can have a look at what might be happening on your site and share the beta with you.

    I must also strongly recommend that you have a fully verified complete backup of your site before testing the beta … just in case.

    – Cais.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘can't display albums’ is closed to new replies.