Support » Fixing WordPress » Can’t delete post

  • I just set up a new blog (default theme) for someone and now can’t delete the welcome post, add new users.

    ioamarketingseduction.com/blog/

    No problem creating, publishing new posts

    Please advise
    Thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • What happens when you try to delete the post?

    could be a security issue with the ajax parts.
    try reading this to find some solutions for that:
    http://wordpress.org/support/topic/117993?replies=30

    Thanks for taking the time to answer

    When I delete the post from admin it still appears on the home page. When I go back to admin it is still there.

    I also can’t add users.

    Solutions?

    Tried another install from cpanel v2.2

    ioamarketingsecrets.com/blog/

    Can only use html editor to add/edit posts..not visual editor

    To delete posts I have to go to edit, scroll down to bottom of page under “custom fields” where is says “delete this post”

    I can’t delete it any other way.

    Question: Are there some bugs in v2.2?

    Previous versions ran so smoothly

    Solutions??

    i am also experiencing this problem- can not delete posts, nor create new users.

    i am the sole user, admin status active. Have tried re-applying admin status with no luck.

    can anyone help me fix this so i can delete the default posts and pages so i can start my blog?

    many thanks,

    Christine

    I have the same issue. Hope a hero answers. This post has been up for awhile with no answers.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Can’t delete post’ is closed to new replies.