Support » Plugin: reCAPTCHA for Ninja Forms » Can't clear reCAPTCHA

  • Resolved johnhowze

    (@johnhowze)


    I set up a reCAPTCHA entry for bestviewllc.com and f62.edf.myftpupload.com, which is a GoDaddy development/acceptance environment. I’m using Ninja Forms 2.9.17 and WP 4.2.2 with Genesis 2.1.2 and the Studio Press Agency Pro Theme.

    I can’t seem to send anything from the site contact form from f62.edf.myftpuplodad.com. bestviewllc.com has another site running on it so I can’t test there. The myftpupload.com domain is shared among many. I have the reCAPTCHA feature running successfully in my webpresence.cc site.

    reCAPTCHA presents on the form, and accepts input, but on clicking submit, responds with “This is a required field” every time at f62.edf.myftpupload.com.

    I’ve tried setting the domain as f62.edf.myftpupload.com, myftpupload.com, and edf.myftpupload.com. At this point, I need a knowledgeable perspective other than my own. Can anyone provide some insight into this?

    Thanks.

    John Howze

    https://wordpress.org/plugins/ninja-forms-recaptcha-field/

Viewing 1 replies (of 1 total)
  • Plugin Author Aman Saini

    (@aman086)

    Hi John

    have you set your reCAPTCHA site keys correctly ?
    Pleas try updating to version 1.1 to see if issue is fixed.

    regards
    Aman

Viewing 1 replies (of 1 total)
  • The topic ‘Can't clear reCAPTCHA’ is closed to new replies.