Support » Theme: evolve » Can't add code for ads

  • Resolved stepiw

    (@stepiw)


    Hi, The “ADS” feature in the Evolve Settings doesn’t seem to work for me. I enter the Adsense code and press “Save Settings”, but the code doesn’t get saved and no ads show up on my site. Am I doing something wrong? Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The code of Evolve on wordpress.org is broken. Go to download the updated code at author website.

    -m http://www.blogma.it

    ==
    then why the author don’t update the code in wordpress ?

    This appears to be a problem with a particular version of the theme. I’m running two versions 1.1.6 without problems and version 1.2.9 with the problems discussed.

    It looks like the theme doesn’t like any sort of scripting as I have tried google ads and the code is stripped out, whereas a simple reference to an image file works OK.

    We need a fix from the author

    Also on another note the scrolling slideshow at the top of the page doesn’t show on an iPhone when using version 1.2.8 (author site) or 1.2.9 (WordPress site)

    Yes, code for ads broken again.
    you need to delete the filtering line in functions.php:

    $input['evl_space_1'] = wp_filter_post_kses( $input['evl_space_1'] );
    $input['evl_space_2'] = wp_filter_post_kses( $input['evl_space_2'] );
    $input['evl_space_3'] = wp_filter_post_kses( $input['evl_space_3'] );
    $input['evl_space_4'] = wp_filter_post_kses( $input['evl_space_4'] );
    $input['evl_space_5'] = wp_filter_post_kses( $input['evl_space_5'] );
    $input['evl_space_6'] = wp_filter_post_kses( $input['evl_space_6'] );
    $input['evl_space_7'] = wp_filter_post_kses( $input['evl_space_7'] );
    $input['evl_space_8'] = wp_filter_post_kses( $input['evl_space_8'] );
    $input['evl_space_9'] = wp_filter_post_kses( $input['evl_space_9'] );

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Can't add code for ads’ is closed to new replies.