Support » Plugin: Degradable HTML5 audio and video » Can't activate, conflicts with Jetpack

  • Plugin could not be activated because it triggered a fatal error:

    Fatal error: Cannot redeclare audio_shortcode() (previously declared in /home/technop/public_html/endtimeprophet2012.com/wp-content/plugins/jetpack/modules/shortcodes/audio.php:11) in /home/technop/public_html/endtimeprophet2012.com/wp-content/plugins/degradable-html5-audio-and-video/degradable-html5-audio-and-video.php on line 87

    I was able to deactivate and delete Jetpack and the plugin installed ok. Then I was able to reinstall and active Jetpack. My site had been moved from another site and Jetpack was already installed by Fantastico and I copied the files from Plugins over the fresh installation.

Viewing 1 replies (of 1 total)
  • Thanks for the tip. I was able to get it to work with Jetpack by disabling Jetpack, activating Degradable HTML5 audio and video and then re-enabling Jetpack (didn’t need to delete/un/reinstall).

Viewing 1 replies (of 1 total)
  • The topic ‘Can't activate, conflicts with Jetpack’ is closed to new replies.