Support » Plugin: Category Posts Widget » Can’t activate

  • Resolved georgeN2GA

    (@georgen2ga)


    I get an error when trying to activate this plugin.

    Plugin could not be activated because it triggered a fatal error.

    Parse error: syntax error, unexpected T_STRING in /home/content/19/2556519/html/wp-content/plugins/category-posts/cat-posts.php on line 21

    Can you help?

    Thanks, George

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Daniel Floeter

    (@kometschuh)

    You need to update your PHP version at your webserver to PHP 5.3+.

    We have written a statement you can find here at the front-/first site in the FAQs about your error.

    Earlier PHP versions are very old and insecure, so we decide to not support earlier versions and write more secure and stable program syntax.

    Thanks Daniel. I need to upgrade WordPress as well but was hoping to use the plugin with our existing PHP and WordPress versions first. I will do that and then retry the plugin.

    Regards, George

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can’t activate’ is closed to new replies.