Support » Plugin: Quick Cache (Speed Without Compromise) » Cannot write to advanced-cache.php

  • Resolved johnnymestizo

    (@johnnymestizo)


    I get the following error:

    Failed to update your /wp-content/advanced-cache.php file. Most likely a permissions error. Please create an empty file here: /wp-content/advanced-cache.php (just an empty PHP file, with nothing in it); give it permissions 644 or higher (perhaps 666). Once you’ve done this, please try again.

    My host won’t let me set this permission.

    Can you please send a copy of the default advanced-cache.php file and I can upload it.

    Will this still work?

    Thanks,

    John

    https://wordpress.org/plugins/quick-cache/

Viewing 1 replies (of 1 total)
  • Plugin Author Raam Dev

    (@raamdev)

    Hi John,

    Unfortunately the advanced-cache.php file is dynamically generated by Quick Cache using the settings and configuration specific to your WordPress install, so it wouldn’t be possible to simply “send” you a copy of it.

    If your host won’t let you change permissions on that file, then I suggest changing web hosts. That file (advanced-cache.php) is part of WordPress and it’s designed to be written to by caching plugins. A web host that won’t let you change permissions on that file is not a good web host for WordPress.

Viewing 1 replies (of 1 total)
  • The topic ‘Cannot write to advanced-cache.php’ is closed to new replies.