• Resolved keeganbrava


    Hey there :]

    So i have just attempted to create new ninja forms for my website. Everything is fine and I am able to publish the forms. When i attempt to view the forms on a published web page, no form is shown. I attempted to edit the form and it has made all my different inputs “false”. If I attempt to edit each input value I receive the message: “Unknown Field type “” not found.”. Please could you help me. It would be much appreciated.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Hi There,

    Were you able to get a solution to this problem? I’m faced with exactly a similar issue.

    We’re having exactly the same problem:

    I noticed that it works fine if you have never had an older version of the plugin and you did a fresh install. If you updated from 2.X it throws these errors now.

    Hi there

    I’m having the same problem. Can someone please advice. Many Thanks 🙂

    Yes the support took a look at the site and couldn’t solve it. I even took the site on staging deleted all plugins except Ninja Forms and used a standard theme. Same issue. After I looked in the database I noticed Ninja forms stores some data that doesn’t get deleted even if you select Force Uninstall in the settings.

    The solution was to switch to Gravity forms.

    Thanks Lucian. I feared that maybe the case. Think I’ll go back to Contact 7, but will take a look at Gravity Forms – hear they’re popular right now 🙂

    Ninja Forms 3 is not yet ready for prime time. I did a new CentOs 7,apache, mariadb, and php installation. Created virtual hosts, installed WordPress and only Ninja Forms as a plugin. Same problem. How do you explain that? I’m also moving to Gravity Forms. Good thing my site is still under development

    Was it a new installation of Ninja forms? Weird it’s supposed to happen when you upgrade from the 2.X. I tried it on a another site and it seemed to work there.

    Yes it was the latest version. Maybe there was a conflict with the theme I’m using.

    I think I have found the cause of the on my side. I use ssl on all sites I build. I tested with a plain non ssl WordPress installation and everything worked as expected. I then created an https WordPress installation, problem back again. I don’t know if Ninja Forms cannot handle self signed certs or something else

    I think you are right! I’ve tested on 2 sites using ssl hostgator and wpengine that’s using Let’s Encrypt certificate and both have the same issue. When I tested without SSL it worked.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Cannot view newly published forms’ is closed to new replies.