Support » Fixing WordPress » Cannot view Discussion options…

  • Resolved skaramouche


    I just installed my wordpress @ and haven’t edited any of the default files. All of my Dashboard links work perfectly until I try to access “options-reading.php” (Options–>Discussion), in which case my server automatically takes me to one of their ad pages, which is what you’d normally get for a 404. The file is definitely uploaded on the server, so I have no clue why it won’t work. I’m assuming this might be something I have to work out with the server– does anyone have any other suggestions?

Viewing 4 replies - 1 through 4 (of 4 total)
  • You could try deleting and re-uploading that file in case it’s corrupt. If that doesn’t work I’d suggest contacting your host (could be mod_security?).

    I tried re-uploading the file, and it’s still giving me problems. I think I will definitely try contacting them, thanks for the suggestion!

    Just in case anyone is interested, I did figure out the problem, it turns out Awardspace’s security system filters out the word “proxy”, thus causing the discussion page not to work.

    And have you solved it in any way? I also use awardspace, but I can’t figure out what to do, even if I now know what the problem is..

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Cannot view Discussion options…’ is closed to new replies.