Support » Plugin: MailChimp for WordPress » Cannot update the form

  • Resolved llviolet

    (@llviolet)



    On the side panel I have the mailchimp sign-up form widget. Since I have the free version,there is only one form. Originally, I add an title, etc. to the form in the plugin and it worked. But when I tried to update the form in the plugin, even though I saved and everything looked OK there, nothing changed on the side panel widget. When I add the form in my post (I tried the indicated short code and page builder plugin), they both showed the older version of the form. No matter how I update the form now, the forms never changed, either in the side widget or in the post. Could anyone help me with the problem?
    And I tried to delete the plugin and reinstalled it but still, it showed the original form.
    FYI, I don’t want to delete the form title since there is only one form in the free plugin and I want to add titles myself in different posts.

    Thank you SO MUCH!

    • This topic was modified 5 months, 1 week ago by  llviolet.

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Danny van Kooten

    (@dvankooten)

    Hi llviolet,

    Does this issue remain if you use the shortcode that listed on the “edit form” page instead of the form widget?

    Are you using a caching plugin of any kind?

    The same problem occurred. I don’t think I have any caching plugin.

    Plugin Contributor Harish Chouhan

    (@hchouhan)

    Hello,

    Can you please go to the “MailChimp for WP > Forms” menu in your WordPress admin and share with us a screenshot of it?

    llviolet

    (@llviolet)

    Plugin Contributor Lap

    (@lapzor)

    Seems “all good” to me. If you make changes there (in the screenshot) do you get any error? Are the changes still there after you click the save button and if you come back to that page?

    Maybe just need to clear your local browser cache? http://refreshyourcache.com

    Hope that helps. If you have any questions, please let us know!

    I have exactly the same problem. If I try to remove the <label> tag and save, it does not even though it says it has. I clear my browser Cache & nothing has changed. It does seem more like a bug or a feature only available in a pro version.

    Plugin Contributor Lap

    (@lapzor)

    Is either of you still having this issue?
    When you click save after making changes, does the page reload? Is there an error on top of the screen? Once reloaded, is the change still reflected in the code and only not visible when visiting the site? Any caching plugin active?

    Plugin Contributor Lap

    (@lapzor)

    Since there have been no replies for awhile I will now mark this ticket as “resolved”. If you are still experiencing this issue or you have a similar problem, please create a NEW ticket. Thank you!

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.