Support » Plugin: BackWPup - WordPress Backup Plugin » Cannot Update Since 3.4.4

  • Resolved purepooetry

    (@purepooetry)


    Hi. I haven’t been able to update this plugin since 3.4.4.

    This is the error I get when I try to update from the Installed Plugins page:

    Update Failed: The update cannot be installed because we will be unable to copy some files. This is usually due to inconsistent file permissions.

    And this is the error I get when I try to update from the Updates page:

    Downloading update from https://downloads.wordpress.org/plugin/backwpup.3.6.9.zip…
    Unpacking the update…
    Installing the latest version…
    Removing the old version of the plugin…
    Plugin update failed.

    An error occurred while updating BackWPup: The update cannot be installed because we will be unable to copy some files. This is usually due to inconsistent file permissions. .htaccess.old

    It seems like a file permissions error, though I haven’t changed anything on my end, I think… 🙁

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support duongcuong96

    (@duongcuong96)

    Hi @purepooetry
    please remove the plugin then install again, that normally should resolve the permission issue.
    If you don’t want to lost BackWPUp job settings, so better use any file manager plugin or FTP to remove the backwpup folder then install it again.
    That should works 🙂
    Hope that help!

    Thanks, it did the trick!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.