WordPress.org

Support

Support » How-To and Troubleshooting » Cannot update plugin setting

Cannot update plugin setting

Viewing 3 replies - 1 through 3 (of 3 total)
  • whooami

    @whooami

    Member

    chances are those plugins are not compatible with the new way that wordpress handles options pages in the backend.

    check with the plugin author(s) and see if there are updates

    They are supposed to work, but I’m not very familiar with plugins to check if there is a conflict with WP 2.8.4. I also didn’t find any post of others and issues they may have with these.

    Shopp
    BBpress latest discussions
    New User Email

    whooami

    @whooami

    Member

    They are supposed to work

    so says who? LOTS of plugins have issues with their options pages. It was a security problem.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Cannot update plugin setting’ is closed to new replies.