Support » Plugin: Post Gallery » Cannot install!

  • Resolved Vision Hive

    (@vision-hive)


    Installation failed: Could not copy file. simple-post-gallery/vendor/10quality/wpmvc-phpfastcache/src/_extensions/predis-1.0/src/Connection/Aggregate/MasterSlaveReplication.php

    Windows 7 Ultimate
    Apache/2.4.12
    PHP/5.6.16

    Not a firewall issue.
    Nothing in Apache error log.
    Hundreds of other plugins install just fine.
    This happens when I install via uploading a zip as well.

    • This topic was modified 8 months, 2 weeks ago by Vision Hive.
    • This topic was modified 8 months, 2 weeks ago by Vision Hive.
    • This topic was modified 8 months, 2 weeks ago by Jan Dembowski.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • I can install it manually and it works. This is only an issue with install via zip upload or directly from a search in the plugins page

    Plugin Author 10Quality

    (@10quality)

    Thanks for the info, we will add this to our issues queue and will try to reproduce it.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Cannot install!’ is closed to new replies.