WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Cannot install

[Resolved] Cannot install

Viewing 8 replies - 1 through 8 (of 8 total)
  • Same here – the same error message.

    orionis23
    Member

    @orionis23

    Same error for me too.

    Plugin Author webdesk.co.il
    Member

    @webdesk

    OK guys, I fixed your issue. T_PAAMAYIM_NEKUDOTAYIM stands for double colon (in Hebrew), don’t ask me why php uses this message…
    I have also added a new feature for caching your tweets to avoid Twitter rate limits. Just download or upgrade to the new version 1.0.1 and everything should work properly.

    Installation went fine, but now I’m getting this: Fatal error: Call to undefined method DateTime::getTimestamp() in /home/username/public_html/<domain folder>/wp-content/plugins/wd-twitter-feed/WDTwitterFeed.php on line 291 🙂

    Plugin Author webdesk.co.il
    Member

    @webdesk

    In that case, you are probably using an old PHP version. Check to see if your PHP version is older than 5.3

    Indeed I’m on 5.2.17. Time to chase my hosting service then. Thanks! 🙂

    Plugin Author webdesk.co.il
    Member

    @webdesk

    Good luck with that… and thanks for the bug hunting!

    Plugin Author webdesk.co.il
    Member

    @webdesk

    I hope I managed to resolve your issue.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Cannot install’ is closed to new replies.