WordPress.org

Support

Support » Themes and Templates » Cannot get into headway theme

Cannot get into headway theme

  • When I try to sign into Headway (which was the theme I was using to build my website, I’m blocked by a screen with the message Safari cannot open this page – “cannot decode raw data” (NSURLError Domain-1015). Thought it had to be an Apple problem, but just got off the phone with them – they determined that it isn’t a problem with Safari – Help!

Viewing 3 replies - 1 through 3 (of 3 total)
  • …they determined that it isn’t a problem with Safari…

    Of course they did.

    https://discussions.apple.com/thread/1226486?start=0&tstart=0

    Have you tried another browser?

    Also, try from another physical location if you can. There is some suggestion that it could be a DNS problem.

    http://blog.razuna.com/2007/12/03/cannot-decode-raw-data-nsurlerrordomain-1015/

    Thank you for responding.

    I tried to download both Google chrome and Mozilla – the installation would not complete on either. Had the same problem trying to download
    filezilla – in all three cases, a little file pops into downloads, but they are all incomplete, and I’m unable to upload or install them. Something is definitely wrong – but don’t know if it’s something I did, or a compression problem. In following threads of other people who have gotten this message, compression issues get mentioned (please note that I have no earthly idea what that means…

    Again, thanks.

    It is definitely not WordPress. It is your computer, or something installed on it, or your network connection.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Cannot get into headway theme’ is closed to new replies.