Support » Plugin: Vendi Cache » cannot enable cache

  • Resolved maxgx

    (@maxgx)


    hi,
    i’ve got latest Wordfence installed, Falcon is no longer there.

    i’ve removed everything in between
    #WFIPBLOCKS - Do not remove this line. Disable Web Caching in Wordfence to remove this data.
    and
    #Do not remove this line. Disable Web caching in Wordfence to remove this data - WFCACHECODE

    i’ve also removed /wp-content/wfcache/

    but whenever i try enabling “basic caching” or “disk-based cache” i get this:

    An error occurred
    Please disable WordFence\s cache before enabling Vendi Cache.

    what am i supposed to do? i cannot think of any other settings which bares legacy with Wordfence cache…

Viewing 2 replies - 1 through 2 (of 2 total)
  • sorry people, my bad.
    Wordfence cache/Falcon was still under the “Performance” menu, so it was just a matter to go there and disable it.

    Plugin Contributor cjhaas

    (@chrisvendiadvertisingcom)

    Hi Max,

    I apologize for missing you here but I’m glad you figured this out! We’ll update the documentation to be more explicit about how to disable Wordfence’s engine. There’s a very good chance that people enabled this (or someone on their behalf) years ago so it might not be obvious for everyone how to disable it.

    Thanks again!

    Chris

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘cannot enable cache’ is closed to new replies.