Support » Plugin: Advanced Custom Fields » Cannot edit update or change data

  • I have a site about to go live. I have used this plugin for a lot of data. http://allticketsinc.com/broadwayscene.com

    I found today that I cannot change the content of any of my custom fields. If I change it and click “update,” the fields revert back to what they were. I cannot delete the data, or edit it; any content change is simply ignored in all custom fields as soon as I update the page. It’s like this chunk of the database is frozen.

    I have tried Chrome, IE, and Firefox; same problem.

    Before I do anything major, can anyone offer me any insights as to why this might be happening?

    http://wordpress.org/extend/plugins/advanced-custom-fields/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I am having this same issue with a live site. We’ve had to go into the database to update for the client, but he used to be able to edit using a WYSIWYG editor on the fields in the back end, but the WYSIWYG doesn’t show up and when you update the content it doesn’t actually show up.

    I have also tried Chrome, IE & Firefox and same issue.

    We seemed to have fixed the issue by disabling the plugin “Metabox Field Tabs” on our site. Seems to be a compatibility problem between these two.

    For me, this turned out to be a conflict with my theme: Cyberchimps iFeature Pro version 5.1.0.6. I reverted back to an older version of the theme, and that solved the problem.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Cannot edit update or change data’ is closed to new replies.