WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Cannot deactivate nor uninstall W3 Total Cache

[Resolved] Cannot deactivate nor uninstall W3 Total Cache

  • Hi
    I only find this problem in one particular blog of mine (same server).

    If I deactivate (or uninstall, delete) W3 Total Cache, every page of my blog (except the home page) shows this

    The requested URL /category/single-page/ was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    I already checked that my .htaccess file it’s clean of any W3TC directions.

    What can I do? The only way to keep my pages working fine is activating again the plugin.

    Thanks for your help

    http://wordpress.org/extend/plugins/w3-total-cache/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Ok, I found another topic on this
    adding
    RewriteEngine On
    RewriteBase /

    fixed it.

    Just to clear up, I was using the last stable version – but also tried the development version 0.9 and it happened again.

    Cheers

    Plugin Author Frederick Townes

    @fredericktownes

    That doesn’t clear anything up for me in terms of preventing the issue. Can you give steps to duplicate?

    I deactivated W3TC, startet to get 404 error results for all my pages except home.

    Looked into my .htaccess file to see if there was some W3TC code leftover – there wasn’t.

    Searched the forums a little more, come up with a fix: http://wordpress.org/support/topic/382725?replies=3

    Added

    RewriteEngine On
    RewriteBase /

    to my htaccess file, and everything was fixed.

    I don’t know what else you need to know, if I can help you more, please let me know.

    As I told you before, I’m using version 0.9

    Plugin Author Frederick Townes

    @fredericktownes

    I’m not able to duplicate this. If you want to submit a bug submission form from the support tab of the plugin.

    I added the magic two lines to my .htaccess and the same problem is fixed too! Thanks

    Plugin Author Frederick Townes

    @fredericktownes

    Great.

    @frederick..

    i also started facing the same problem…
    i have done step by step all the procedure to uninstall the w3 total plugin as you said over here (http://wordpress.org/support/topic/plugin-w3-total-cache-unable-to-uninstall)

    now my .htaccess file and wp-config file are clean like before..

    but then to my website speed is not back to normal

    what to do???

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Cannot deactivate nor uninstall W3 Total Cache’ is closed to new replies.