Support » Plugin: WP Clone by WP Academy » Cannot be Found?

  • I perform a back-up and next am taken to a blank page that says the file cannot be found. When I go back to admin, there is a file there with copy link, but when I restore it, It doesn’t work properly. Much is missing from my theme, I can see the site, but it looks broken.

    I have used WP Clone many times in the past, but maybe something wrong with 3.8.1? I trust in WP Clone – best plugin I have. Can’t afford for this to go wrong. I have 4 sites to clone in this next week!

    Any clues? Can I send you a copy of the URL?

    https://wordpress.org/plugins/wp-clone-by-wp-academy/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Here is the address I get re-directed to upon “completion”?
    ~/wp-admin/admin.php?page=wp-clone&w3tc_note=flush_pgcache#

    Here is the link when I navigate back WPClone:
    ~/wp-content/uploads/wp-clone/wpclone_backup_04th_Apr_2014_07-52PM_Ski_g1UI4WjOKY.zip

    Does this mean I should switch off W3TC?

    Plugin Author WP Academy

    (@wpacademy)

    yup it’s worth a try. you could also do a DB only backup,because it sounds like it’s running out of resources.

    I have managed to create a back-up, but it does not import to the new location correctly. (It gives me this location = http://skill-wales.com/wp-content/uploads/wp-clone/wpclone_backup_14th_Apr_2014_11-51AM_Ski_w1krGxI5ZT.zip) but when I try to import, it gives me a blank page.

    When I refresh all the window take me to the original file locations. If I try to login, I go to the original installation location. I cannot get into the new location WP administration at all.

    This has been so smooth in the past!
    Is it something to do with WP3.8.2?

    this might not have anything to do with your case, but Jetpack was braking it for me, deactivating it is not enough, it has to be deleted.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Cannot be Found?’ is closed to new replies.