WordPress.org

Support

Support » How-To and Troubleshooting » Cannot adjust image size

Cannot adjust image size

  • Hello,

    I have a problem when trying to resize an image in the post (uploaded, and inserted in a post). I mean when click on an image, and then click on ‘Edit Image’ icon. When I clicked on it. It shows an ‘Edit Image’ box that contain nothing. But there is not having a problem before. I’ve just found this problem for 2 week.

    Here’s what it looks like: http://www.freeimagehosting.net/b62nq

Viewing 5 replies - 1 through 5 (of 5 total)
  • WPyogi

    @wpyogi

    Forum Moderator

    Try deactivating all plug-ins and switching to the twentyeleven theme. See if the problem persists. If not, activate the plug-ins one by one to see if one is the cause of the problem.

    If WPyogl’s advice doesn’t work you might also try re-installing WordPress from the Updates page. There might be a core file that was accidentally changed.

    Good luck.

    Cannot fix this…
    Thank you for your help, is there any other solutions?

    Just curious. Have you tried this on another computer at all? Some times the issue might be software or browser related on the local machine.

    The only other thing I could suggest to you is to comb through your custom theme’s functions.php file and begin commenting out additional functions you may have added and looking for any unnecessary white space in it.

    Good Luck.

    Tried on Ubuntu with Firefox. It’s worked. But on my Mac with Chrome, rarely work.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Cannot adjust image size’ is closed to new replies.