WordPress.org

Support

Support » How-To and Troubleshooting » Cannot Add Tags

Cannot Add Tags

  • I realize this is a “known issue”, but I can’t add any tags in version 2.8. When I click the button nothing happens, and the tag is not added. Is there anyone I can contact for support on this one? I can’t find wordpress.org support anywhere except for this forum…

    my blog: http://blog.djjenius.com

Viewing 3 replies - 1 through 3 (of 3 total)
  • Tag function is working fine in 2.8. Make sure you have uploaded all the files , especially wp-admin and wp-includes. Also, try deactivating all the plugins..

    I have the same problem. I’m using the plugin Use Google Libraries and I’m getting the problem when it is activated.
    I guess the plugin should automatically switch off while in the admin interface, at least for the time being.

    I have posted this in another similar thread. I had the same problem in Firefox. But for some reason when I opened the admin in Google Chrome it all worked fine, then after using chrome, when I switched back to Firefox, that also worked.(?) I have to do this from time to time, but it is the only annoying fix I know of right now!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Cannot Add Tags’ is closed to new replies.