Support » Plugin: Flag Icons » Cannot activate the plugin

  • Resolved mkf1974

    (@mkf1974)


    Hi Sir

    I’ve got a problem activating your plugin Language Icon Switcher.

    It shows me this message:

    “Plugin could not be activated because it triggered a fatal error.

    Fatal error: Cannot redeclare register_mysettings() in settingsmenu.php on line 13″

    anyhow to overcome this trouble?

    I’m using WordPress Version 3.5.2

    I’ve even tried to install it twice with same failure message so please fix it.

    Thanks in advance

    http://wordpress.org/extend/plugins/language-icons-flags-switcher/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Cannot activate the plugin’ is closed to new replies.