Support » Plugin: Flickr API » Cannot activate plugin 3.4.2

  • When activating plugin following PHP errors occur. There is no direct “has_cap” call in the plugin code though.

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /Applications/XAMPP/xamppfiles/htdocs/foo/wordpress/wp-includes/functions.php on line 2722
    
    Warning: Cannot modify header information - headers already sent by (output started at /Applications/XAMPP/xamppfiles/htdocs/foo/wordpress/wp-includes/functions.php:2722) in /Applications/XAMPP/xamppfiles/htdocs/foo/wordpress/wp-includes/option.php on line 563
    
    Warning: Cannot modify header information - headers already sent by (output started at /Applications/XAMPP/xamppfiles/htdocs/foo/wordpress/wp-includes/functions.php:2722) in /Applications/XAMPP/xamppfiles/htdocs/foo/wordpress/wp-includes/option.php on line 564

    http://wordpress.org/extend/plugins/flickrapi/

  • The topic ‘Cannot activate plugin 3.4.2’ is closed to new replies.