Support » Plugin: Amazon Web Services » Cannot activate AWS Plugin

  • Hi I am trying to activate the AWS plugin. The pages refreshes and when it reloads, the plugin is still not activated.
    I also tried to delete the plugin, reinstall it and activate again.
    I don’t get any error message. The plugin simply keeps inactive.
    Could you please advise what may cause this?
    Many thanks in advance

Viewing 3 replies - 1 through 3 (of 3 total)
  • Does your server meet the minimum requirements?

    PHP version 5.3.3 or greater
    PHP cURL library 7.16.2 or greater
    cURL compiled with OpenSSL and zlib
    curl_multi_exec enabled

    Yes thank you – apparently it was indeed an issue withe a missing Curl module. Once that was installed – the issue was solved.

    Wouldn’t be easier if your plugin told us what it was missing ?
    I executed the following query, but not sure if openssl and curl_multi_exec is enabled.
    Can you tell me what you think?

    $ curl -V
    curl 7.54.0 (x86_64-apple-darwin16.0) libcurl/7.54.0 SecureTransport zlib/1.2.8
    Protocols: dict file ftp ftps gopher http https imap imaps ldap ldaps pop3 pop3s rtsp smb smbs smtp smtps telnet tftp
    Features: AsynchDNS IPv6 Largefile GSS-API Kerberos SPNEGO NTLM NTLM_WB SSL libz UnixSockets

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Cannot activate AWS Plugin’ is closed to new replies.