Support » Plugin: Team Rosters » Profiles/ Rosters not showing properly?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Mark O'Donnell

    (@markodonnell)

    Hi Alex,
    This type of problem is usually caused by a missing </div>. Please send me a link to the page(s) and I’ll have a look.

    And yes, the plugin does work with a “” WP install. I am running 3.6 and Twenty Eleven on my development site.

    -Mark

    Here is a link to the test player i made, http://teamessexvolleyball.com/wordpress/players/test-player/

    At the moment it is a development site which is why it is located in a sub directory.

    Thanks for the response

    Alex

    Plugin Author Mark O'Donnell

    (@markodonnell)

    Ah, looks very familiar. What theme are you using? I’ll take a deeper look tonight.

    Regards,
    -Mark

    The theme is called “zeedynamic” version 1.0.2 and am using a child theme as i have changed some of the colours around 😛 Thank you

    Alex

    Plugin Author Mark O'Donnell

    (@markodonnell)

    Hi Alex,
    The footer is floating left. Just add the css:

    clear: both;

    to the rule

    #footer-wrap {

    on line 1132 in style.css. BTW, not having access to your template hierarchy, I have no idea how the social media stuff is getting into the post.

    Regards,
    -Mark

    Awesome! Thanks a lot, that has fixed it 🙂

    The social media stuff is a plugin i am using, tbh i think its a little annoying so will most likely delete it soon!

    Will be making a donation as the support & the plugin are excellent.

    Regards

    Alex

    Okay, have just uploaded a new player and this has happened!

    Does this have something to do with the new css?

    EDIT: Solved, i forgot to add what team and now its working! 😛

    Alex

    Plugin Author Mark O'Donnell

    (@markodonnell)

    Super. Thanks and you’re welcome.
    -Mark

    Sorry for the delay in the donation, should be going through soon, i am now experiencing the same issue once again with the profiles showing in the footer…? I have re entered the fix that worked last time, cleared cache, updated permalinks, added it into both child and main css theme?

    The only thing that has changed is the URL from http://www.teamessexvolleyball.com/wordpress to without the /wordpress?

    Any help will be great!

    ——–
    EDIT
    ——–

    Cache must not have reset correctly, is all good again 🙂

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Profiles/ Rosters not showing properly?’ is closed to new replies.