Support » Theme: Zerif Lite » Can not update

  • echinese

    (@echinese)



    Zerif Lite
    You have version 1.8.2.5 installed. Update to 1.8.2.6.
    When click Update theme, maintenance go on but nothing happen until I rename or delete .maintenance file via ftp.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Can not update’ is closed to new replies.