WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Calendar widget size problem

[Resolved] Calendar widget size problem

  • Hi

    I’m having a problem with the size of the calendar in the widget, the problem occurs in one month only.

    I’ve adjusted the client.css as advised elsewhere on this support page to make the calendar a bit bigger, and this is fine in all months except the current month (August). I’ve also tinkered with the height and width settings in “.widget_wpdev_booking .datepick-inline table.datepick td a”. As you can see, in August the changes I’ve made to the line size don’t seem to have any effect. I’m sure there’s just something simple I’ve missed. Any help greatly appreciated.

    Site: http://www.2bedroomalgarveapartment.co.uk

    Thanks

    http://wordpress.org/plugins/booking/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author wpdevelop

    @wpdevelop

    Hello.
    Please open this file: http://www.2bedroomalgarveapartment.co.uk/wp-content/plugins/booking/css/client.css
    on line 221
    find this code:

    .widget_wpdev_booking .datepick-inline table.datepick, div#datepick-div table.datepick {
      width: 184px !important;
    }

    and replace it to this code:

    .widget_wpdev_booking .datepick-inline table.datepick, div#datepick-div table.datepick {
      width: 315px !important;
    }

    P.S. Please note, in the next update 5.0 of the Booking Calendar, which will come in this month, will be very easy to configure the size of the calendar(s) from the settings for the new redesigned calendar skins.

    Brilliant – many thanks for your help, and I look forward to the new version with interest.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Calendar widget size problem’ is closed to new replies.