Support » Plugin: All-in-One Event Calendar » Calendar Problems

  • Resolved ejfgreen

    (@ejfgreen)


    Hello, I am having trouble with the calendar:

    1: How do I get rid of the grey “Oct 1 2017” box in the upper right-hand side of the screen? I am not sure why that is showing.
    2: How do I show a single event without the agenda list in the right sidebar?

    Thank you!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • dday61

    (@dday61)

    The date is the date the event was published. To hide it add custom css to your theme – the class is postdate, the css is display:none;

    Note that this will hide publication dates elsewhere on your site. This may, or may not be important to you.

    Plugin Author Benjamin

    (@bsokic)

    Hi @ejfgreen,

    1. Date box is part of your WP theme, not a plugin, and as @dday61 already wrote, you need to use custom css code to hide the box, the following code should only hide the box on single event pages:

    .single-ai1ec_event .postdate {display: none;}

    2. This is also part of your WP theme, you’ve added the “Upcoming Events” widget to one of the sidebars. I do not know how the settings of your WP theme look like, but you should remove the widget from the sidebar and this should solve your problem.

    Take care,
    Ben

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.