Support » Plugin: Related Posts for WordPress » Caching Posts stuck at 99%

  • Resolved finexcz

    (@finexcz)


    Dear Sir/Madam,

    I have a problem with setting up the plugin. I just installed it and it went through the “Caching Posts” stage. It got stuck at 99% with no luck.

    I tried to press the Rebuild button, but still getting the same result. Even after removing all the plugin data and installing it over again.

    Also, I have tried disabling all other plugins and setting the default theme. Still no luck.

    I see that this is a common problem, but haven’t found any working solution online. Can you help me find the right direction, please?

    Thank you.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hello, can anybody help?

    finexcz

    (@finexcz)

    I have finally found the issue! The issue were posts containing an EMOJI in the post name. So be careful of this as this will probably cause an issue to you, too.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.