WordPress.org

Support

Caching bug?

  • I’ve been getting a ton of these type errors in the log files.
    I’m guessing its a caching probably, or having to due with the way the plugin relates posts.

    Either way, why does it need to save the tags, and really anything other than the date, image and postname and link?

    These logs add up quick and on a large could fill the server disk space or use too much IO.

    [TIMESTAMP] [error] [client IP] WordPress database error Data too long for column 'label' at row 3 for query INSERT INTO mjba_2_wp_rp_tags (post_id, post_date, label, weight)\n\t\t\t\tVALUES (2366, '2013-07-02 12:43:28', 'P_hb 3194', 10.000000), (2366, '2013-07-02 12:43:28', 'P_oregon', 10.000000), (2366, '2013-07-02 12:43:28', 'P_oregon commission on public safety', 10.000000), (2366, '2013-07-02 12:43:28', 'P_prison overcrowding', 10.000000), (2366, '2013-07-02 12:43:28', 'P_steve elliott', 10.000000), (2366, '2013-07-02 12:43:28', 'C_decriminalization', 5.000000), (2366, '2013-07-02 12:43:28', 'C_legal', 5.000000), (2366, '2013-07-02 12:43:28', 'C_north west', 5.000000), (2366, '2013-07-02 12:43:28', 'A_oregon', 2.000000), (2366, '2013-07-02 12:43:28', 'A_drug', 2.000000), (2366, '2013-07-02 12:43:28', 'A_marijuana', 2.000000), (2366, '2013-07-02 12:43:28', 'A_nation', 2.000000), (2366, '2013-07-02 12:43:28', 'A_legislatur', 2.000000), (2366, '2013-07-02 12:43:28', 'A_justic', 2.000000), (2366, '2013-07-02 12:43:28', 'A_steve', 2.000000), (2366, '2013-07-02 12:43:28', 'A_state', 2.000000), (2366, '2013-07-02 12:43:28', 'A_hb', 2.000000), (2366, '2013-07-02 12:43:28', 'A_bill', 2.000000), (2366, '2013-07-02 12:43:28', 'A_safeti', 2.000000), (2366, '2013-07-02 12:43:28', 'A_senat', 2.000000), (2366, '2013-07-02 12:43:28', 'A_prison', 2.000000), (2366, '2013-07-02 12:43:28', 'A_project', 2.000000), (2366, '2013-07-02 12:43:28', 'A_hous', 2.000000); made by require('wp-blog-header.php'), require_once('wp-includes/template-loader.php'), include('/themes/toolbox/single.php'), get_template_part, locate_template, load_template, require('/themes/toolbox/content-single.php'), wp_related_posts, wp_get_related_posts, wp_rp_get_related_posts, wp_rp_fetch_posts_and_title, wp_rp_append_posts, call_user_func, wp_rp_fetch_related_posts_v2, wp_rp_generate_tags

    http://wordpress.org/extend/plugins/related-posts-by-zemanta/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Caching bug?’ is closed to new replies.
Skip to toolbar