Support » Plugin: WP ULike » Bug with Buddypress Activity

  • Resolved iamklaus

    (@iamklaus)


    I have the lastest version (2.5) installed. If you like a comment (e.g. a comment of a post), the activity is recorded properly. But if you look at the activity (e.g. side-wide activity page), you can see the like being done, but there is no chance to get to this comment to read it. A link needs to be integrated into the activity, so that the user can navigate from the activity page to the liked comment directly.

    I have an example here: http://intranet.rehau.com/activity/

    The second activity on the page: “Klaus Gollwitzer liked Miss Rosalind Connelly comment. (So far, Miss Rosalind Connelly has 1 likes for this comment) 2 hours ago”

    How can a user be redirected to the comment I have liked?

    • This topic was modified 2 months ago by iamklaus.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Alimir

    (@alimir)

    Hi @iamklaus
    You’re right but this isn’t a bug! I’ll add a %COMMENT_PERMALINK% variable for the next version. 🙂

    iamklaus

    (@iamklaus)

    Thank you!

    Plugin Author Alimir

    (@alimir)

    @iamklaus
    Please Update to +V2.5.1

    • This reply was modified 1 month, 4 weeks ago by Alimir.

    Hmmm … just updated, but I cannot see a change:

    http://intranet.rehau.com/activity/

    See the first activity. This is a like I have made on a comment after updating to 2.5.1.

    Plugin Author Alimir

    (@alimir)

    @iamklaus
    I just added a new variable (%COMMENT_PERMALINK%) on this version. You can go to “wp ulike settings > buddypress > Comment Activity Text” and create your own template. e.g.
    <strong>%COMMENT_LIKER%</strong> liked <a href="%COMMENT_PERMALINK%" title="%COMMENT_AUTHOR%">%COMMENT_AUTHOR%</a>. (So far, %COMMENT_AUTHOR% has <span class="badge">%COMMENT_COUNT%</span> likes for this comment)

    If you enjoyed of wp ulike, you can support us by rating 5 Star in plugin reviews. 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.