WordPress.org

Support

Bug repport

  • Zeb
    Member

    @zeb-el

    Hi, Thank you for an easy to use and nice plugin.

    I have found a possible bug which displays wrong title in the tooltip. On mouse over, the title is not actually the title of the displayed thumb. Accordingly, all thumbs have the same title, which in turn, is the title of the current post/page!
    (I use the php code manually on some pages.)

    Appreciate your concern.

Viewing 7 replies - 1 through 7 (of 7 total)
  • nsathees
    Member

    @nsathees

    What is the plug-in name?

    Zeb
    Member

    @zeb-el

    The nrelate Related Content!

    Hi Zeb–

    Can you please explain with more detail?
    All thumbs have the same title?

    Zeb
    Member

    @zeb-el

    Yes, they all have one title only, which is the title of the post they are appearing in.

    Otherwise the links are referring to the right address. The problem seems to be only the title of the thumbs.

    Can do I anything about it?

    Zeb– can you provide us with your website url, so we can see what’s going on? If you rather not post it here, you can use our contact form: http://nrelate.com/about/contact/

    Zeb
    Member

    @zeb-el

    The site is a test site and it’s under maintenance at the moment. Therefore, not reachable if you’re not logged in. I’ll try to provide you screenshots if it helps for now or I should get back when it’s up an running.

    Either is fine. You can email screenshots to: SUPPORT at NRELATE dotcom

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Bug repport’ is closed to new replies.