WordPress.org

Support

Support » How-To and Troubleshooting » Bug? Quick Edit changes Author

Bug? Quick Edit changes Author

  • When I do a Quick Edit on a Post or Page, the Author of the Post or Page gets changed to me (admin user.) Is this intended behavior? It kind of makes “quick edit” redundant because I have to go back in and reset the author.

Viewing 11 replies - 1 through 11 (of 11 total)
  • When Quick Editing a page/post there is an Author Field that is displayed allowing you to set the author to the desired user. If there is only 1 user defined in the website then this field is hidden.

    Thanks for your reply. However, I see no Author field when Quick Editing, and I have three users defined.

    Same problem. 3.0.4 multisite.

    Interesting. I went into one post, changed the author in the full edit screen, and now the Author field appears in both Quick Edit and Bulk Edit.

    I am guessing that this might have something to do with the fact that these posts were imported from a WXR.xml file.

    Resolved for me.

    Any solution for this? I am having the same problem. It seems it only started happening for me with the 3.0.5 release.

    I haven’t closely investigated, but I think this might be plugin related because I noticed that I *do* have the author field in Quick Edit on another one of my WP sites.

    @trivum If you disable all plugins, does the problem persist?

    I disabled plugins, but the problem persists.

    Anyone with ideas for this problem?

    @trivum This might seem too obvious, but you do have two users setup, correct?

    Well, I don’t have the problem anymore. It seemed to go away for me with 3.1.

    It happens in 3.2.1
    When an Admin does the QuickEdit. Now the original author is replaced with the Admin username.

    I found out it is caused by the plugin: Co-Authors Plus

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Bug? Quick Edit changes Author’ is closed to new replies.
Skip to toolbar