Support » Plugin: WP ULike » Bug… "likes" all posts

Viewing 12 replies - 1 through 12 (of 12 total)
  • Afu24

    (@afu24)

    Same problem here!

    Plugin Author Alimir

    (@alimir)

    Hey @arathra & @afu24
    Could you give me an online link?!

    arathra

    (@arathra)

    I went to this page, clicked LIKE on the final reply and then when the page reloaded ALL the posts had a like on them.

    http://greeceishome.gr/forums/topic/co-ownership-of-property-in-greece/#post-221051

    Afu24

    (@afu24)

    Any solutions yet?

    Loc Pham

    (@phamdacloc)

    I have the exact same problem using bbPress. When I click on the topic, all the replies also got ‘liked’ after page reload. It’d be great to know if there’s a workaround in the interim before there’s a solution.

    Thanks.

    Plugin Author Alimir

    (@alimir)

    Hey Guys,
    I’ve tested this issue on my local and every thing was ok!
    However I think there a solution for your problem and I’ll do it in the next version. But before that, I need a person to test it Pre-release the new version! Is there a volunteer for this job?!

    Hey Alimir,

    I can test this, sure. Got the same bug today. 🙁

    Hey guys I some what got mine working with this bug. I still have other issues but that may be a conflict with my theme.

    Liking 1 reply would like them all on refresh of the page.
    Error I was getting was on line 244 in wp-content/plugins/wp-ulike/inc/wp-ulike.php

    I changed:
    $post_ID = !$replyId ? $post->ID : $replyID;

    to

    $post_ID = !$replyID ? $post->ID : $replyID;

    VERY subtle change but its in the first $replyId to ID.
    The variable above that line is defined as $replyID but line 244 was using lowercase “D”

    Anyways that sorted one of my issues 😀 Home it helps someone!

    Plugin Author Alimir

    (@alimir)

    Hey @donchulio
    What’s your wp ulike version?! I think this problem is solved on V2.4!
    Could you give me an online link?!

    Hi Alimir — I am having the same problem and would love some help —

    you can check it out here — http://lsatters.com/forums/topic/free-live-event-nov-30-dec-2/

    I have the latest version of wp ulike —

    thanks in advance.

    Hey BlazRobar – that worked! Thanks so much!

    Thanks BlazRobar!

    I used v2.4 and you saved me!

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Bug… "likes" all posts’ is closed to new replies.