Support » Theme: Diamond » Bug isnt?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi Tenzan188,

    thanks for using Diamond WordPress theme.

    Can you please specify what exactly you’re referring to?

    ya, this site (demo site)
    http://cqb-design.link/39b/

    Thanks, we can see what you mean on your site. However, this doesn’t seem to be a theme issue. We can’t replicate the issue and it also works fine in the theme demo.

    We recommend that you do some general troubleshooting (e.g. disable your plugins, remove code modifications, etc…) in order to find the culprit on your site.

    http://whatwpthemeisthat.com/

    put in that domain you can find using plugins.

    No plugin.No use.

    Thanks, but as mentioned in the previous reply. This doesn’t seem to be a theme issue. Just have a look at the theme demo and you’ll notice that this issue doesn’t occur. There also are no other users with this issue.

    If you’re not running plugins on your site, then you may want to look into your code modifications because it seems you’ve customized / modified the theme.

    Please also keep in mind that you shouldn’t modify code in core theme files. This would be bad practice because these changes will be lost after theme updates. If you’re familiar with coding and want to modify code, then it’s recommended to code a custom child theme instead so that your changes won’t be lost after updates.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Bug isnt?’ is closed to new replies.