• Resolved bedengler

    (@bedengler)


    Hi,

    you’ve got an error in a file:
    includes/class-wp-external-links.php
    on line 161 there’s a ‘-sign too much!
    Replace this:

    .ext-icon-<?php echo $icon ?> { background:url(<?php echo plugins_url('/images/ext-icons/ext-icon-' . $icon . '.png', WP_EXTERNAL_LINKS_FILE) ?>) no-repeat 100% 50%; padding-right:<?php echo $padding ?>px; }';

    with this:

    .ext-icon-<?php echo $icon ?> { background:url('<?php echo plugins_url('/images/ext-icons/ext-icon-' . $icon . '.png', WP_EXTERNAL_LINKS_FILE) ?>') no-repeat 100% 50%; padding-right:<?php echo $padding ?>px; };

    https://wordpress.org/plugins/wp-external-links/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.