Support » Plugin: Pixeline's Email Protector » Bug fix required

  • The Email Protector plugin is useful but needs amending – domain extensions can now exceed 4 characters in length. e.g. .london

Viewing 1 replies (of 1 total)
  • Plugin Author pixeline

    (@pixeline)

    Just saw your message (!). It’s been solved a few releases ago.
    Thank you,
    a.

Viewing 1 replies (of 1 total)
  • The topic ‘Bug fix required’ is closed to new replies.