Support » Plugin: Rencontre - Dating Site » Bug, bug, …

  • I had a few moth a problem with an update. (userseacr doesnt work)
    so i downgraded to the old version…ok

    now after a few month i updated to the newest versions recontre + premium.
    at the first moment it seems all working ok…also the usersearch.

    today i got a flood of mails because supposedly the messages cannot be opened.

    yes and they were right.
    now I have switched back to the last two versions (Rencontre 3.1.2 + Premium 3.4).

    Sometimes I really wonder if I’m the only website operator who notices this …?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Thread Starter limone111

    (@limone111)

    it would be great if another user could confirm this new error.

    Plugin Author Jacques Malgrange

    (@sojahu)

    Hi,

    Rencontre.js has been changed. A previous user ask me about this issue. It was a cache issue. His Cache WordPress plugin kept the old file.

    After every update, clear your WordPress cache.

    Regards

    Bonsoir !
    C’est tellement logique !
    Cordialement.
    *JC

    Thread Starter limone111

    (@limone111)

    that was also my first idea to clear the cache. I even temporarily installed 2 more cache plugins for test purposes. – no success.

    my primary cache programm is fastest cache premium…

    j’ai encore mieux c’est un problème de caractère spéciaux (apostrophe ‘ ) des que l’on met l’apostrophe …..la sauvegarde saute à reparer.

    n’oublions pas de remercier jacques pour son travail exceptionnel…il met à notre porté un plugin nous fait grandement avancer.

    Plugin Author Jacques Malgrange

    (@sojahu)

    Fixed. V3.2.7

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Bug, bug, …’ is closed to new replies.