Support » Plugin: Grid WUD » Bug

  • Resolved sagiet

    (@sagiet)


    I deleted grid wud, when i installed it 2 times it will not work.
    I do not get the grid wod icon in page builder and the short code dos nor work
    Per

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author AccountClosed

    (@wistudatbe)

    Hello @sagie

    Did you uninstall it properly?
    What version are you using?

    If you have installed Grid WUD and you uninstall it by the plugins, all data is removed from the plugin.
    Once you install again, it will be a fresh install and all functions have to work again.

    Regards, Danny

    I think the uninstall did not go properly 🙁
    I will roll back my server to old backup to fix this easy 🙂 tnx
    Per

    Plugin Author AccountClosed

    (@wistudatbe)

    Hi Per,

    Try it with the BETA which can be found here.

    Let me know the results

    Regards,
    Danny

    hi, have installed the beta.
    the shortcodes are working but i dont get tool icon i page

    Plugin Author AccountClosed

    (@wistudatbe)

    Hello,

    You cannot see the grid-wud button in the editor like this one:
    Grid-WUD
    Not by create a PAGE or create a POST?
    If you want fast support, please mail me here so i can send you my FB Messenger details.

    Try to toggle the editor bars:
    Grid-WUD

    Regards,
    Danny

    • This reply was modified 2 years, 6 months ago by  AccountClosed.
    Plugin Author AccountClosed

    (@wistudatbe)

    Solved in version 2.0.6, thanks to Per!
    Regards, Danny

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Bug’ is closed to new replies.