Support » Plugin: Rating-Widget: Star Review System » Buddypress error

Viewing 6 replies - 1 through 6 (of 6 total)
  • Yes. Me too

    Plugin Author vovafeldman

    (@svovaf)

    Hi Guys,

    Versions 1.7.7 and 1.7.8 had several bugs, that hopefully we managed to kill them all 🙂 Please upgrade to the newest release:
    http://downloads.wordpress.org/plugin/rating-widget.1.7.9.zip

    Let me know if you are still having any issue.

    Yes, the bug in new version only.

    I received the error called “The header can’t be modified”.

    Plugin Author vovafeldman

    (@svovaf)

    Can you please tell me where is it happening? Is it on Admin’s dashboard? On site? On page with the Top-Rated Widget? As more specific you would be, the easier for us to try and resolve it.

    At the admin dashboard only. I downloaded and installed sucessfully but when I activate this plugin, It says ” The header can’t be modified or something”.

    Am not upgrading, fresh install of everything(buddypress,rating-widget still the error.

    Thanks…

    Plugin Author vovafeldman

    (@svovaf)

    O.k, I think we found the error. A fix would be released in the next version. Thanks for the report!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Buddypress error’ is closed to new replies.