Support » Plugins and Hacks » broken with the new update !

broken with the new update !

Viewing 7 replies - 1 through 7 (of 7 total)
  • Slideshow
    broken with the new update : 2.2.13

    Plugin Author Stefan Boonstra


    Could you please provide me with the address of the website so I could have a look at what’s going wrong?

    Same problem for me as well. I’ve had to turn on another plugin for the homepage, but it’s not ideal.
    There are a couple of themes it works on so it may be theme related, although it did work prior to the wp3.6 upgrade…
    the site is lotties-cakes.co.uk

    i use this code on my php page / model : <?php do_action(‘slideshow_deploy’, ‘131’); ?>

    before the update : work, after the update : nothing on the page….

    for information : in the admin, when i choose : image on all the large : plugin visible OK. when i choose : fit size reel image : plugin broken & invisible…. if you can to fix…

    The Version 2.2.13 update is causing other conflicts that are of a higher priority. Like the plugin a lot when it’s working. Site is http://influxmagazine.com The “Top 4” images have text and a link that rises when a user mouses over them; however, the new update of Slideshow kills that functionality. Had to turn it off. Hoping for a fix. Many thanks for your development efforts.

    Plugin Author Stefan Boonstra


    I’ve just released version 2.2.14 of the slideshow plugin, which should fix the issues a lot of people have been having.

    I’m terribly sorry for the inconvenience.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘broken with the new update !’ is closed to new replies.