Support » Plugins and Hacks » [Resolved] Broken plugin after update

[Resolved] Broken plugin after update

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hello,

    I’m experiencing a similar problem. The plugin re-activates ok but then my entire site causes a server 500 error.

    Old plugin was working beautifully without any problems so must be a bug in latest version.

    Currently disabled until fix can be found.


    Yup same – v2.6.3 is broken

    Plugin could not be activated because it triggered a fatal error.

    Parse error: syntax error, unexpected $end in I:\projects\limecanvas\www\wp-content\plugins\social-networks-auto-poster-facebook-twitter-g\inc-cl\fb.php on line 393

    I’ve reverted back to 2.5.0 from their own website until they can release 2.6.4

    Plugin Author NextScripts


    Couple files (fb.php and gp.php) got corrupted in 2.6.3 package. We just put the right files in there. You can re-download it, it should be fine now.

    That fixed it loading up. Thanks.

    Bingo! Seems to be working now, damn those corrupt files!

    Cheers nextscripts! Review coming soon!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Broken plugin after update’ is closed to new replies.