WordPress.org

Support

Support » Plugins and Hacks » Simple Events Calendar » [Resolved] Broken PHP code

[Resolved] Broken PHP code

  • I’m getting this at the top of my calendar listing:

    Warning: implode() [function.implode]: Argument must be an array in …/wp-content/plugins/simple-events-calendar/simple-events-calendar.php on line 730

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi

    @esmi

    Forum Moderator

    Deactivate the simple-events-calendar plugin.

    Plugin Author Jerry G. Rietveld

    @jgrietveld

    Hi gourmetbooks,

    This error message appeared when there were no events to display. I’ve just submitted an update which solves this issue. If your still seeing this error message, please let me know.

    Thanks!

    Jerry

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Broken PHP code’ is closed to new replies.
Skip to toolbar