Support » Plugin: Collapsing Archives » Broken on activation

  • Upon activating the plugin I received the following error with debug turned on:

    Notice: get_settings is deprecated since version 2.1! Use get_option() instead. in /media/psf/Development/sites/redacted-site.com/html/wp-includes/functions.php on line 3406

    Notice: The called constructor method for WP_Widget is deprecated since version 4.3.0! Use

    __construct() instead. in /media/psf/Development/sites/redacted-site.com/html/wp-includes/functions.php on line 3457

    Along with this error rendered in the page itself:

    The plugin generated 191 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.

    It appears the two are actually different errors. I’m surprised no one else has seen either, but I suppose it’s possible there’s a plugin conflict.

    Please advise on how else I can assist in tracking these down.

    https://wordpress.org/plugins/collapsing-archives/

Viewing 1 replies (of 1 total)
  • steinheber

    (@steinheber)

    Hi,
    I have the same problem with WP 4.6.1. Is there a version, where these problems are fixed?

    Thanks
    Bernhard

Viewing 1 replies (of 1 total)
  • The topic ‘Broken on activation’ is closed to new replies.