Support » Plugin: jQuery Colorbox » Broken in WordPress 3.5

Viewing 5 replies - 1 through 5 (of 5 total)
  • I ran into an issue too, adding jQuery manually in header.php fixed it.

    <script src=”//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js”></script>

    Plugin Author techotronic

    (@techotronic)

    Hi,
    yeah, most problems people have with the plugin are related to JavaScript issues, mostly because other plugins or themes do not correctly register their JavaScript libraries or force loading of an old jQuery version.

    I added an option to force loading a current jQuery version from Google to the plugin, did you try that?

    Cheers,
    Arne

    Hey Arne,

    There is a pretty big problem with the jQuery– the current version of jQuery has dropped support for “live,” which the Colorbox uses. Using the option in the plugin fixes it, but it would be nice if it worked with the current version of jQuery as well. Think you could throw together a quick update?

    Plugin Author techotronic

    (@techotronic)

    Hi,
    I just released a new version 4.6 which includes Colorbox version 1.3.21 compatible to jQuery 1.9.0
    Cheers,
    Arne

    I solved placing the jquery in the footer (and not selection the option to use the Google version)

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Broken in WordPress 3.5’ is closed to new replies.