WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Broken in 3.4.2

[Resolved] Broken in 3.4.2

Viewing 4 replies - 1 through 4 (of 4 total)
  • cincauhangus
    Member

    @cincauhangus

    also, just a head’s up, the download links in your website contains errors, merge conflicts were committed into the code base.

    cincauhangus
    Member

    @cincauhangus

    works in latest WP 3.5.1 tho.

    cincauhangus
    Member

    @cincauhangus

    also, I’m having trouble using your plugin with wp installed in a folder like localhost/wp/. I’ve hacked the plugin to the following:

    // wp-ultimate-search.php : 486
    $params = array(
    	'ajaxurl'          => admin_url('admin-ajax.php'),
    	'searchNonce'      => wp_create_nonce('search-nonce'),
    	'trackevents'      => $options['track_events'],
    	'eventtitle'       => $options['event_category'],
    	'enabledfacets'    => json_encode($this->get_enabled_facets()),
    	'loadinganimation' => $options['loading_animation'],
    	'resultspage'      => preg_replace('/^(\/)/', get_bloginfo('wpurl').'/', $options['results_page'])
    );

    I’ll update the minimum required version, thanks for pointing that out.

    What kind of problems were you having with using wp in a subfolder? It should work normally… though of course you’d need to update the “search results url” option in the settings for the plugin.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Broken in 3.4.2’ is closed to new replies.