Support » Plugin: Oxford Debate » Broken CSS

  • Resolved joydipkar73

    (@joydipkar73)


    after installing oxford debate plugin my css is severely broken.
    all pages jumbled up.
    using wp 4.6.1, oxD latest version, and ‘modern’ theme by WebMan Design.
    Please suggest something.
    It has to be up by 4 days.

    after the page loads : the following errors are shwing up in the console of internet explorer:

    HTML1300: Navigation occurred.
    File: do-we-need-atombomb
    JQMIGRATE: Migrate is installed, version 1.4.1
    HTML1423: Malformed start tag. Attributes should be separated by whitespace.
    File: do-we-need-atombomb, Line: 249, Column: 165
    HTML1409: Invalid attribute name character. Attribute names should not contain (“),(‘),(<), or (=).
    File: do-we-need-atombomb, Line: 249, Column: 165
    HTML1523: Overlapping end tag. Tags should be structured like “<b><i></i></b>” instead of “<b><i></b></i>”.
    File: do-we-need-atombomb, Line: 301, Column: 60
    HTML1508: Unmatched end tag.
    File: do-we-need-atombomb, Line: 303, Column: 11
    HTML1523: Overlapping end tag. Tags should be structured like “<b><i></i></b>” instead of “<b><i></b></i>”.
    File: do-we-need-atombomb, Line: 333, Column: 60

    -thanks and regards

    • This topic was modified 2 years, 8 months ago by  joydipkar73.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor alejandrofgd

    (@alejandrofgd)

    Hi joydipkar,

    First of all, sorry for the delay.

    We haven’t been able to reproduce the error. We installed the ‘modern’ theme on a WP 4.6.1 and used the current version of OxD. We tried with several browsers and everything seems alright. We opened the console of Internet Explorer and I had the same result.

    Could you please give us more info? Maybe if we had your url it could give us some clues.

    Regards,
    Alejandro

    i can not give the link here publicly.
    would u pls give ur email id?

    Plugin Contributor alejandrofgd

    (@alejandrofgd)

    Please write us to this e-mail address: debates@cyberpractices.org

    sorry, the above email id is not working
    gmail says ‘mail delivery subsystem failure’

    pls write a good link

    i think it should be debate@cyberpractices.org and not debates@cyberpractices.org…

    I just sent the link with all error reporting enabled… pls help… its urgent…

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Broken CSS’ is closed to new replies.